What’s Vulnerable › Vulnerabilities
CVE-2026-21667
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-12 · updated 2026-06-17
- Weakness: CWE-284
Description
A vulnerability allowing an authenticated domain user to perform remote code execution (RCE) on the Backup Server.
Affected products
- Veeam Backup & Replication: from 12.0.0.1402 before 12.3.2.4465 — fixed in 12.3.2.4465
How to fix
Upgrade to a fixed version: Veeam Backup & Replication 12.3.2.4465. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-21667 or the next vulnerability affects your stack