What’s Vulnerable › Vulnerabilities
CVE-2026-22044: GLPI is Vulnerable to Authenticated SQL Injection
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-04 · updated 2026-06-17
- Weakness: CWE-89
Description
GLPI is a free asset and IT management software package. From version 0.85 to before 10.0.23, an authenticated user can perform a SQL injection. This issue has been patched in version 10.0.23.
Affected products
- glpi-project glpi: from 0.85 before 10.0.23 — fixed in 10.0.23
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.23. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/releases/tag/10.0.23
- https://github.com/glpi-project/glpi/security/advisories/GHSA-569q-j526-w385
Get alerted when CVE-2026-22044 or the next vulnerability affects your stack