What’s Vulnerable › Vulnerabilities
CVE-2026-22049
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-22 · updated 2026-10-24
- Weakness: CWE-288
Description
ONTAP versions 9.16.1 and higher with WebAuthn multi-factor authentication (MFA) configured are susceptible to a vulnerability related to the Relying Party ID which when successfully exploited could allow an attacker with valid credentials to bypass MFA.
Affected products
- NetApp ONTAP 9: from 9.16.1 before 9.19.1 — fixed in 9.19.1
How to fix
Upgrade to a fixed version: NetApp ONTAP 9 9.19.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-22049 or the next vulnerability affects your stack