What’s Vulnerable › Vulnerabilities
CVE-2026-2208: WeKan Rules rules.js RulesBleed authorization
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-08 · updated 2026-06-17
- Weakness: CWE-862
Description
A security vulnerability has been detected in WeKan up to 8.20. Impacted is an unknown function of the file server/publications/rules.js of the component Rules Handler. The manipulation leads to missing authorization. The attack can be initiated remotely. Upgrading to version 8.21 is recommended to address this issue. The identifier of the patch is a787bcddf33ca28afb13ff5ea9a4cb92dceac005. The affected component should be upgraded.
Affected products
- WeKan: before 8.21 — fixed in 8.21
How to fix
Upgrade to a fixed version: WeKan 8.21. Check the vendor advisory for mitigations.
References
- https://github.com/wekan/wekan/
- https://github.com/wekan/wekan/commit/a787bcddf33ca28afb13ff5ea9a4cb92dceac005
- https://github.com/wekan/wekan/releases/tag/v8.21
- https://vuldb.com/?ctiid.344922
- https://vuldb.com/?id.344922
- https://vuldb.com/?submit.752164
Get alerted when CVE-2026-2208 or the next vulnerability affects your stack