What’s Vulnerable › Vulnerabilities

CVE-2026-22154

Description

An improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Fortinet FortiSOAR PaaS 7.6.0 through 7.6.3, FortiSOAR PaaS 7.5.0 through 7.5.2, FortiSOAR PaaS 7.4 all versions, FortiSOAR PaaS 7.3 all versions, FortiSOAR on-premise 7.6.0 through 7.6.3, FortiSOAR on-premise 7.5.0 through 7.5.2, FortiSOAR on-premise 7.4 all versions, FortiSOAR on-premise 7.3 all versions may allow an authenticated remote attacker to perform a stored cross site scripting (XSS) attack via crafted HTTP Requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiSOAR 7.5.3, 7.6.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-22154 or the next vulnerability affects your stack