What’s Vulnerable › Vulnerabilities
CVE-2026-22155
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-14 · updated 2026-10-26
- Weakness: CWE-319
Description
A cleartext transmission of sensitive information vulnerability in Fortinet FortiSOAR PaaS 7.6.0 through 7.6.3, FortiSOAR PaaS 7.5.0 through 7.5.2, FortiSOAR PaaS 7.4 all versions, FortiSOAR PaaS 7.3 all versions, FortiSOAR on-premise 7.6.0 through 7.6.2, FortiSOAR on-premise 7.5.0 through 7.5.1, FortiSOAR on-premise 7.4 all versions, FortiSOAR on-premise 7.3 all versions may allow attacker to information disclosure via <insert attack vector here>
Affected products
- Fortinet FortiSOAR: from 7.3.0 before 7.5.3; from 7.6.0 before 7.6.4 — fixed in 7.5.3, 7.6.4
How to fix
Upgrade to a fixed version: Fortinet FortiSOAR 7.5.3, 7.6.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-22155 or the next vulnerability affects your stack