What’s Vulnerable › Vulnerabilities
CVE-2026-22206: SPIP < 4.4.10 SQL Injection RCE via Union & PHP Tags
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-26 · updated 2026-06-17
- Weakness: CWE-89
Description
SPIP versions prior to 4.4.10 contain a SQL injection vulnerability that allows authenticated low-privilege users to execute arbitrary SQL queries by manipulating union-based injection techniques. Attackers can exploit this SQL injection flaw combined with PHP tag processing to achieve remote code execution on the server.
Affected products
- SPIP: before 4.4.10 — fixed in 4.4.10
How to fix
Upgrade to a fixed version: SPIP 4.4.10. Check the vendor advisory for mitigations.
References
- https://blog.spip.net/Mise-a-jour-de-securite-sortie-de-SPIP-4-4-10.html
- https://git.spip.net/spip/spip
- https://www.vulncheck.com/advisories/spip-sql-injection-rce-via-union-php-tags
Get alerted when CVE-2026-22206 or the next vulnerability affects your stack