What’s Vulnerable › Vulnerabilities
CVE-2026-22247: GLPI is Vulnerable to SSRF via Webhooks
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-04 · updated 2026-06-17
- Weakness: CWE-918
Description
GLPI is a free asset and IT management software package. From version 11.0.0 to before 11.0.5, a GLPI administrator can perform SSRF request through the Webhook feature. This issue has been patched in version 11.0.5.
Affected products
- glpi-project glpi: from 11.0.0 before 11.0.5 — fixed in 11.0.5
How to fix
Upgrade to a fixed version: glpi-project glpi 11.0.5. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/releases/tag/11.0.5
- https://github.com/glpi-project/glpi/security/advisories/GHSA-f6f6-v3qr-9p5x
Get alerted when CVE-2026-22247 or the next vulnerability affects your stack