What’s Vulnerable › Vulnerabilities
CVE-2026-22248: GLPI affected by Remote Code Execution via malicious upload
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-11 · updated 2026-06-17
- Weakness: CWE-502
Description
GLPI is an open-source asset and IT management software package that provides ITIL Service Desk features, licenses tracking and software auditing. From 11.0.0 to before 11.0.5, an authenticated technician user can upload a malicious file and trigger its execution through an unsafe PHP instantiation. This vulnerability is fixed in 11.0.5.
Affected products
- Teclib-Edition Glpi: from 11.0.0 before 11.0.5 — fixed in 11.0.5
How to fix
Upgrade to a fixed version: Teclib-Edition Glpi 11.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-22248 or the next vulnerability affects your stack