What’s Vulnerable › Vulnerabilities

CVE-2026-22270

Description

Dell PowerScale OneFS, versions prior to 9.10.1.6 and versions 9.11.0.0 through 9.12.0.1, contains an uncontrolled search path element vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to denial of service, elevation of privileges, and information disclosure.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.10.1.6, 9.13.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-22270 or the next vulnerability affects your stack