What’s Vulnerable › Vulnerabilities
CVE-2026-22275
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-23 · updated 2026-06-17
- Weakness: CWE-540
Description
Dell ECS, versions 3.8.1.0 through 3.8.1.7, and Dell ObjectScale versions prior to 4.2.0.0, contains an Inclusion of Sensitive Information in Source Code vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information exposure.
Affected products
- EMC Elastic Cloud Storage all versions prior to 3.1: from 3.8.1.0 before 4.2.0.0 — fixed in 4.2.0.0
- Dell ObjectScale: before 4.2.0.0 — fixed in 4.2.0.0
How to fix
Upgrade to a fixed version: EMC Elastic Cloud Storage all versions prior to 3.1 4.2.0.0; Dell ObjectScale 4.2.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-22275 or the next vulnerability affects your stack