What’s Vulnerable › Vulnerabilities
CVE-2026-22279
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-22 · updated 2026-06-17
- Weakness: CWE-778
Description
Dell PowerScale OneFS, versions prior 9.13.0.0, contains an insufficient logging vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to information tampering.
Affected products
- Dell PowerScale OneFS: before 9.13.0.0 — fixed in 9.13.0.0
How to fix
Upgrade to a fixed version: Dell PowerScale OneFS 9.13.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-22279 or the next vulnerability affects your stack