What’s Vulnerable › Vulnerabilities

CVE-2026-22280

Description

Dell PowerScale OneFS, versions 9.5.0.0 through 9.5.1.5, versions 9.6.0.0 through 9.7.1.10, versions 9.8.0.0 through 9.10.1.3, versions starting from 9.11.0.0 and prior to 9.13.0.0, contains an incorrect permission assignment for critical resource vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to denial of service.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.10.1.4, 9.13.0.0, 9.5.1.6, 9.7.1.11. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-22280 or the next vulnerability affects your stack