What’s Vulnerable › Vulnerabilities
CVE-2026-22283
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-26
- Weakness: CWE-829
Description
Dell PowerFlex Manager, version(s) prior to 5.1.0.1, contain(s) an Inclusion of Functionality from Untrusted Control Sphere vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Information disclosure.
Affected products
- Dell PowerFlex Manager: before 4.8.0 — fixed in 4.8.0
How to fix
Upgrade to a fixed version: Dell PowerFlex Manager 4.8.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-22283 or the next vulnerability affects your stack