What’s Vulnerable › Vulnerabilities
CVE-2026-22335: WordPress WooCommerce Frontend Manager – Ultimate plugin < 6.7.7 - SQL Injection vulnerability
- Severity: high (CVSS 8.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-24
- Weakness: CWE-89
Description
Subscriber SQL Injection in WooCommerce Frontend Manager – Ultimate < 6.7.7 versions.
Affected products
- WC Lovers. WooCommerce Frontend Manager – Ultimate: before 6.7.7 — fixed in 6.7.7
How to fix
Upgrade to a fixed version: WC Lovers. WooCommerce Frontend Manager – Ultimate 6.7.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-22335 or the next vulnerability affects your stack