What’s Vulnerable › Vulnerabilities
CVE-2026-22337: WordPress Directorist Social Login plugin < 2.1.4 - Privilege Escalation vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-27 · updated 2026-10-26
- Weakness: CWE-266
Description
Incorrect Privilege Assignment vulnerability in Directorist Directorist Social Login allows Privilege Escalation.This issue affects Directorist Social Login: from n/a before 2.1.4.
Affected products
- Directorist Social Login: before 2.1.4 — fixed in 2.1.4
How to fix
Upgrade to a fixed version: Directorist Social Login 2.1.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-22337 or the next vulnerability affects your stack