What’s Vulnerable › Vulnerabilities

CVE-2026-22563

Description

A series of Improper Input Validation vulnerabilities could allow a Command Injection by a malicious actor with access to the UniFi Play network. Affected Products: UniFi Play PowerAmp (Version 1.0.35 and earlier)
 UniFi Play Audio Port  (Version 1.0.24 and earlier)
 Mitigation: Update UniFi Play PowerAmp to Version 1.0.38 or later
 Update UniFi Play Audio Port  to Version 1.1.9 or later

Affected products

How to fix

Upgrade to a fixed version: Ubiquiti Inc UniFi Play Audio Port 1.1.9; Ubiquiti Inc UniFi Play PowerAmp 1.0.38. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-22563 or the next vulnerability affects your stack