What’s Vulnerable › Vulnerabilities
CVE-2026-22627
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-10 · updated 2026-06-17
- Weakness: CWE-120
Description
A buffer copy without checking size of input ('classic buffer overflow') vulnerability in Fortinet FortiSwitchAXFixed 1.0.0 through 1.0.1 may allow an unauthenticated attacker within the same adjacent network to execute unauthorized code or commands on the device via sending a crafted LLDP packet.
Affected products
- Fortinet FortiSwitchAXFixed: from 1.0.0 before 1.0.2 — fixed in 1.0.2
How to fix
Upgrade to a fixed version: Fortinet FortiSwitchAXFixed 1.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-22627 or the next vulnerability affects your stack