What’s Vulnerable › Vulnerabilities
CVE-2026-22629
- Severity: low (CVSS 3.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-10 · updated 2026-06-17
- Weakness: CWE-307
Description
An improper restriction of excessive authentication attempts vulnerability in Fortinet FortiAnalyzer 7.6.0 through 7.6.4, FortiAnalyzer 7.4 all versions, FortiAnalyzer 7.2 all versions, FortiAnalyzer 7.0 all versions, FortiAnalyzer 6.4 all versions, FortiAnalyzer Cloud 7.6.0 through 7.6.4, FortiAnalyzer Cloud 7.4 all versions, FortiAnalyzer Cloud 7.2 all versions, FortiAnalyzer Cloud 7.0 all versions, FortiAnalyzer Cloud 6.4 all versions, FortiManager 7.6.0 through 7.6.4, FortiManager 7.4 all versions, FortiManager 7.2 all versions, FortiManager 7.0 all versions, FortiManager 6.4 all versions, FortiManager Cloud 7.6.0 through 7.6.4, FortiManager Cloud 7.4 all versions, FortiManager Cloud 7.2 all versions, FortiManager Cloud 7.0 all versions, FortiManager Cloud 6.4 all versions may allow an attacker to bypass bruteforce protections via exploitation of race conditions. The latter raises the complexity of practical exploitation.
Affected products
- Fortinet FortiAnalyzer: from 6.4.0 before 7.6.5 — fixed in 7.6.5
- Fortinet FortiAnalyzer Cloud: from 6.4.0 before 7.6.5 — fixed in 7.6.5
- Fortinet FortiManager: from 6.4.0 before 7.6.5 — fixed in 7.6.5
- Fortinet FortiManager Cloud: from 6.4.0 before 7.6.5 — fixed in 7.6.5
How to fix
Upgrade to a fixed version: Fortinet FortiAnalyzer 7.6.5; Fortinet FortiAnalyzer Cloud 7.6.5; Fortinet FortiManager 7.6.5; Fortinet FortiManager Cloud 7.6.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-22629 or the next vulnerability affects your stack