What’s Vulnerable › Vulnerabilities
CVE-2026-22721: VMware Aria Operations privilege escalation vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-25 · updated 2026-06-17
- Weakness: CWE-269
Description
VMware Aria Operations contains a privilege escalation vulnerability. A malicious actor with privileges in vCenter to access Aria Operations may leverage this vulnerability to obtain administrative access in VMware Aria Operations. To remediate CVE-2026-22721, apply the patches listed in the 'Fixed Version' column of the 'Response Matrix' found in VMSA-2026-0001 https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/SecurityAdvisories/0/36947 .
Affected products
- VMware Aria Operations: from 8.0 before 8.18.6 — fixed in 8.18.6
- VMware Cloud Foundation: from 4.0 before 5.2.3; from 9.0 before 9.0.2.0 — fixed in 5.2.3, 9.0.2.0
- VMware Telco Cloud Infrastructure: from 2.2 through 3.0
- VMware Telco Cloud Platform: from 4.0 through 5.1
- VMware Aria Operations: from 8.18.0 before 8.18.6 — fixed in 8.18.6
- VMware Cloud Foundation: from 4.0 before 5.2.3; from 9.0 before 9.0.2 — fixed in 5.2.3, 9.0.2
- VMware Telco Cloud Infrastructure: from 2.0 before 5.2.3 — fixed in 5.2.3
- VMware Telco Cloud Platform: from 4.0 before 5.2.3 — fixed in 5.2.3
How to fix
Upgrade to a fixed version: VMware Aria Operations 8.18.6; VMware Cloud Foundation 5.2.3, 9.0.2.0; VMware Aria Operations 8.18.6; VMware Cloud Foundation 5.2.3, 9.0.2; VMware Telco Cloud Infrastructure 5.2.3; VMware Telco Cloud Platform 5.2.3. Check the vendor advisory for mitigations.
References
- https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/SecurityAdvisories/0/36947
- https://techdocs.broadcom.com/us/en/vmware-cis/aria/aria-operations/8-18/vmware-aria-operations-8186-release-notes.html
Get alerted when CVE-2026-22721 or the next vulnerability affects your stack