What’s Vulnerable › Vulnerabilities
CVE-2026-22761
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-20 · updated 2026-10-26
- Weakness: CWE-78
Description
Dell PowerProtect Data Domain, versions 8.5 through 8.6 contain a command injection vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to arbitrary command execution with root privileges.
Affected products
- Dell PowerProtect Data Domain: from 7.7.1.0 before 8.6.1.0 — fixed in 8.6.1.0
- Dell Powerprotect Dp Series Appliance: before 2.7.9 — fixed in 2.7.9
How to fix
Upgrade to a fixed version: Dell PowerProtect Data Domain 8.6.1.0; Dell Powerprotect Dp Series Appliance 2.7.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-22761 or the next vulnerability affects your stack