What’s Vulnerable › Vulnerabilities
CVE-2026-22764
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-29 · updated 2026-06-17
- Weakness: CWE-287
Description
Dell OpenManage Network Integration, versions prior to 3.9, contains an Improper Authentication vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Information exposure.
Affected products
- Dell OpenManage Network Integration: before 3.9 — fixed in 3.9
How to fix
Upgrade to a fixed version: Dell OpenManage Network Integration 3.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-22764 or the next vulnerability affects your stack