What’s Vulnerable › Vulnerabilities
CVE-2026-22767
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-01 · updated 2026-10-26
- Weakness: CWE-61
Description
Dell AppSync, version(s) 4.6.0, contain(s) an UNIX Symbolic Link (Symlink) Following vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information tampering.
Affected products
- Dell Appsync: from 4.6.0.0 before 4.6.1.0 — fixed in 4.6.1.0
How to fix
Upgrade to a fixed version: Dell Appsync 4.6.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-22767 or the next vulnerability affects your stack