What’s Vulnerable › Vulnerabilities
CVE-2026-22768
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-01 · updated 2026-10-26
- Weakness: CWE-732
Description
Dell AppSync, version(s) 4.6.0, contain(s) an Incorrect Permission Assignment for Critical Resource vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.
Affected products
- Dell Appsync: from 4.6.0.0 before 4.6.1.0 — fixed in 4.6.1.0
How to fix
Upgrade to a fixed version: Dell Appsync 4.6.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-22768 or the next vulnerability affects your stack