What’s Vulnerable › Vulnerabilities
CVE-2026-22769: Dell RecoverPoint for Virtual Machines (RP4VMs) Use of Hard-coded Credentials Vulnerability
- Severity: critical (CVSS 10.0 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2026-02-18
- EPSS: 13.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-17 · updated 2026-06-17
- Weakness: CWE-798
Description
Dell RecoverPoint for Virtual Machines, versions prior to 6.0.3.1 HF1, contain a hardcoded credential vulnerability. This is considered critical as an unauthenticated remote attacker with knowledge of the hardcoded credential could potentially exploit this vulnerability leading to unauthorized access to the underlying operating system and root-level persistence. Dell recommends that customers upgrade or apply one of the remediations as soon as possible.
Affected products
- Dell RecoverPoint for Virtual Machines: before 6.0; 6.0, 6.0-sp1, 6.0-sp1_p1, 6.0-sp1_p2, 6.0-sp2, 6.0-sp2_p1 (+2) — fixed in 6.0
How to fix
Upgrade to a fixed version: Dell RecoverPoint for Virtual Machines 6.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000426773/dsa-2026-079
- https://cloud.google.com/blog/topics/threat-intelligence/unc6201-exploiting-dell-recoverpoint-zero-day
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2026-22769
Get alerted when CVE-2026-22769 or the next vulnerability affects your stack