What’s Vulnerable › Vulnerabilities
CVE-2026-22828
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-14 · updated 2026-10-26
- Weakness: CWE-122
Description
A heap-based buffer overflow vulnerability in Fortinet FortiAnalyzer Cloud 7.6.2 through 7.6.4, FortiManager Cloud 7.6.2 through 7.6.4 may allow a remote unauthenticated attacker to execute arbitrary code or commands via specifically crafted requests. Successful exploitation would require a large amount of effort in preparation because of ASLR and network segmentation
Affected products
- Fortinet FortiAnalyzer Cloud: from 7.6.2 before 7.6.5 — fixed in 7.6.5
- Fortinet FortiManager Cloud: from 7.6.2 before 7.6.5 — fixed in 7.6.5
How to fix
Upgrade to a fixed version: Fortinet FortiAnalyzer Cloud 7.6.5; Fortinet FortiManager Cloud 7.6.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-22828 or the next vulnerability affects your stack