What’s Vulnerable › Vulnerabilities
CVE-2026-22867: LaSuite Doc affected by Stored XSS via Interlinking Block
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-15 · updated 2026-06-17
- Weakness: CWE-79
Description
LaSuite Doc is a collaborative note taking, wiki and documentation platform. From 3.8.0 to 4.3.0, a Stored Cross-Site Scripting (XSS) vulnerability exists in the Interlinking feature. When a user creates a link to another document within the editor, the URL of that link is not validated. An attacker with document editing privileges can inject a malicious javascript: URL that executes arbitrary code when other users click on the link. This vulnerability is fixed in 4.4.0.
Affected products
- suitenumerique docs: from 3.8.0 before 4.3.0 — fixed in 4.3.0
How to fix
Upgrade to a fixed version: suitenumerique docs 4.3.0. Check the vendor advisory for mitigations.
References
- https://github.com/suitenumerique/docs/commit/e807237dbedbc189230296b81c3aeccc1c04fa77
- https://github.com/suitenumerique/docs/releases/tag/v4.4.0
- https://github.com/suitenumerique/docs/security/advisories/GHSA-4rwv-ghwh-9rv6
Get alerted when CVE-2026-22867 or the next vulnerability affects your stack