What’s Vulnerable › Vulnerabilities
CVE-2026-2315
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 9.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-11 · updated 2026-06-17
Description
Inappropriate implementation in WebGPU in Google Chrome prior to 145.0.7632.45 allowed a remote attacker to potentially perform out of bounds memory access via a crafted HTML page. (Chromium security severity: High)
Affected products
- Google Chrome: before 145.0.7632.45 — fixed in 145.0.7632.45
How to fix
Upgrade to a fixed version: Google Chrome 145.0.7632.45. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2026/02/stable-channel-update-for-desktop_10.html
- https://issues.chromium.org/issues/479242793
Get alerted when CVE-2026-2315 or the next vulnerability affects your stack