What’s Vulnerable › Vulnerabilities

CVE-2026-2325: Improper Input Validation in MS Teams Meetings API Handler

Description

Mattermost versions 11.5.x <= 11.5.1, 10.11.x <= 10.11.13, 11.4.x <= 11.4.3 fail to limit the size of the request body on the start meeting API endpoint, which allows an authenticated attacker to cause resource exhaustion or denial of service via a crafted oversized HTTP POST request to {{/api/v1/meetings}}.. Mattermost Advisory ID: MMSA-2026-00608

Affected products

How to fix

Upgrade to a fixed version: Mattermost 10.11.14, 11.4.4, 11.5.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-2325 or the next vulnerability affects your stack