What’s Vulnerable › Vulnerabilities
CVE-2026-23489: Fields GLPI plugin vulnerable to RCE in dropdown generation
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-16 · updated 2026-06-17
- Weakness: CWE-20
Description
Fields is a GLPI plugin that allows users to add custom fields on GLPI items forms. Prior to version 1.23.3, it is possible to execute arbitrary PHP code from users that are allowed to create dropdowns. This issue has been patched in version 1.23.3.
Affected products
- pluginsGLPI fields: before 1.23.3 — fixed in 1.23.3
How to fix
Upgrade to a fixed version: pluginsGLPI fields 1.23.3. Check the vendor advisory for mitigations.
References
- https://github.com/pluginsGLPI/fields/releases/tag/1.23.3
- https://github.com/pluginsGLPI/fields/security/advisories/GHSA-rj7q-mmx9-fhq7
Get alerted when CVE-2026-23489 or the next vulnerability affects your stack