What’s Vulnerable › Vulnerabilities
CVE-2026-2349: UI Icons - Critical - Cross-site Scripting - SA-CONTRIB-2026-010
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-25 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal UI Icons allows Cross-Site Scripting (XSS).This issue affects UI Icons: from 0.0.0 before 1.0.1, from 1.1.0 before 1.1.1.
Affected products
- Drupal UI Icons: before 1.0.1; 1.1.0 — fixed in 1.0.1
How to fix
Upgrade to a fixed version: Drupal UI Icons 1.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-2349 or the next vulnerability affects your stack