What’s Vulnerable › Vulnerabilities

CVE-2026-23573

Description

An Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability [CWE-79] vulnerability in Fortinet FortiOS 7.6.0 through 7.6.6, FortiOS 7.4 all versions, FortiOS 7.2 all versions, FortiPAM 1.8.0, FortiPAM 1.7 all versions, FortiPAM 1.6 all versions, FortiPAM 1.5 all versions, FortiPAM 1.4 all versions, FortiPAM 1.3 all versions, FortiPAM 1.2 all versions, FortiPAM 1.1 all versions, FortiPAM 1.0 all versions, FortiProxy 7.4.0 through 7.4.3, FortiProxy 7.2.0 through 7.2.9 may allow an authenticated remote user to execute code or commands via crafted requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.6.7; Fortinet FortiPAM 1.8.1; Fortinet FortiProxy 7.2.10, 7.4.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-23573 or the next vulnerability affects your stack