What’s Vulnerable › Vulnerabilities
CVE-2026-23600
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-02 · updated 2026-08-10
- Weakness: CWE-287
Description
A remote authentication bypass vulnerability exists in HPE AutoPass License Server (APLS).
Affected products
- Hewlett Packard Enterprise HPE AutoPass License Server: before 9.19 — fixed in 9.19
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise HPE AutoPass License Server 9.19. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-23600 or the next vulnerability affects your stack