What’s Vulnerable › Vulnerabilities

CVE-2026-23624: GLPI is vulnerable to session stealing on externally authenticated user change

Description

GLPI is a free asset and IT management software package. In versions starting from 0.71 to before 10.0.23 and before 11.0.5, when remote authentication is used, based on SSO variables, a user can steal a GLPI session previously opened by another user on the same machine. This issue has been patched in versions .

Affected products

How to fix

Upgrade to a fixed version: glpi-project glpi 10.0.23, 11.0.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-23624 or the next vulnerability affects your stack