What’s Vulnerable › Vulnerabilities

CVE-2026-23776

Description

Dell PowerProtect Data Domain with Data Domain Operating System (DD OS) of Feature Release versions 7.7.1.0 through 8.5, LTS2025 release version 8.3.1.0 through 8.3.1.20, LTS2024 release versions 7.13.1.0 through 7.13.1.60, contain(s) an Improper Certificate Validation vulnerability in certificate-based login. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerProtect Data Domain 7.13.1.70, 8.3.1.30, 8.6.0.0; Dell Powerprotect Dp Series Appliance 2.7.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-23776 or the next vulnerability affects your stack