What’s Vulnerable › Vulnerabilities
CVE-2026-23779
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-17 · updated 2026-10-26
- Weakness: CWE-77
Description
Dell PowerProtect Data Domain with Data Domain Operating System (DD OS) of Feature Release versions 7.7.1.0 through 8.5, LTS2025 release version 8.3.1.0 through 8.3.1.20, LTS2024 release versions 7.13.1.0 through 7.13.1.50, contain a command injection vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability to gain root-level access.
Affected products
- Dell PowerProtect Data Domain: from 7.7.1.0 before 7.13.1.50; from 8.3.1.0 before 8.3.1.20; from 8.4.0.0 before 8.6.0.0 — fixed in 7.13.1.50, 8.3.1.20, 8.6.0.0
- Dell Powerprotect Dp Series Appliance: before 2.7.9 — fixed in 2.7.9
How to fix
Upgrade to a fixed version: Dell PowerProtect Data Domain 7.13.1.50, 8.3.1.20, 8.6.0.0; Dell Powerprotect Dp Series Appliance 2.7.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-23779 or the next vulnerability affects your stack