What’s Vulnerable › Vulnerabilities
CVE-2026-23794: Apache Syncope: Reflected XSS on Enduser Login
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-03 · updated 2026-06-17
- Weakness: CWE-79
Description
Reflected XSS in Apache Syncope's Enduser Login page. An attacker that tricks a legitimate user into clicking a malicious link and logging in to Syncope Enduser could steal that user's credentials. This issue affects Apache Syncope: from 3.0 through 3.0.15, from 4.0 through 4.0.3. Users are recommended to upgrade to version 3.0.16 / 4.0.4, which fix this issue.
Affected products
- Apache Software Foundation Apache Syncope: from 3.0.0 before 3.0.16; from 4.0.0 before 4.0.4 — fixed in 3.0.16, 4.0.4
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache Syncope 3.0.16, 4.0.4. Check the vendor advisory for mitigations.
References
- https://lists.apache.org/thread/7h30ghqdsf3spl3h7gdmscxofrm8ygjo
- http://www.openwall.com/lists/oss-security/2026/02/02/1
Get alerted when CVE-2026-23794 or the next vulnerability affects your stack