What’s Vulnerable › Vulnerabilities
CVE-2026-23800: WordPress Modular DS plugin <= 2.5.2 - Privilege Escalation vulnerability
- Severity: critical (CVSS 10.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-16 · updated 2026-06-17
- Weakness: CWE-266
Description
Incorrect Privilege Assignment vulnerability in Modular DS modular-connector allows Privilege Escalation.This issue affects Modular DS: from 2.5.2 before 2.6.0.
Affected products
- Modular Ds: from 2.5.2 before 2.6.0 — fixed in 2.6.0
How to fix
Upgrade to a fixed version: Modular Ds 2.6.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-23800 or the next vulnerability affects your stack