What’s Vulnerable › Vulnerabilities
CVE-2026-23814: Authenticated Command Injection found in AOS-CX CLI Command
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-11 · updated 2026-09-22
- Weakness: CWE-77
Description
A vulnerability in the command parameters of a certain AOS-CX CLI command could allow a low-privilege authenticated remote attacker to inject malicious commands resulting in unwanted behavior.
Affected products
- Hewlett Packard Enterprise (HPE) AOS-CX: before 10.10.1180; from 10.13.0000 before 10.13.1161; from 10.16.0000 before 10.16.1030; from 10.17.0000 before 10.17.1001 — fixed in 10.10.1180, 10.13.1161, 10.16.1030, 10.17.1001
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) AOS-CX 10.10.1180, 10.13.1161, 10.16.1030, 10.17.1001. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-23814 or the next vulnerability affects your stack