What’s Vulnerable › Vulnerabilities
CVE-2026-23841: Movary vulnerable to Cross-site Scripting with `?categoryCreated=` param
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-01-19 · updated 2026-06-17
- Weakness: CWE-20
Description
Movary is a web application to track, rate and explore your movie watch history. Due to insufficient input validation, attackers can trigger cross-site scripting payloads in versions prior to 0.70.0. The vulnerable parameter is `?categoryCreated=`. Version 0.70.0 fixes the issue.
Affected products
- leepeuker movary: before 0.70.0 — fixed in 0.70.0
How to fix
Upgrade to a fixed version: leepeuker movary 0.70.0. Check the vendor advisory for mitigations.
References
- https://github.com/leepeuker/movary/releases/tag/0.70.0
- https://github.com/leepeuker/movary/security/advisories/GHSA-v877-x568-4v5v
Get alerted when CVE-2026-23841 or the next vulnerability affects your stack