What’s Vulnerable › Vulnerabilities
CVE-2026-23853
- Severity: high (CVSS 8.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-17 · updated 2026-10-25
- Weakness: CWE-1391
Description
Dell PowerProtect Data Domain with Data Domain Operating System (DD OS) of Feature Release versions 7.7.1.0 through 8.5, LTS2025 release version 8.3.1.0 through 8.3.1.20, LTS2024 release versions 7.13.1.0 through 7.13.1.50, contain a use of weak credentials vulnerability. An unauthenticated attacker with local access could potentially exploit this vulnerability, leading to unauthorized access to the system.
Affected products
- Dell PowerProtect Data Domain: from 7.7.1.0 before 7.13.1.60; from 7.14.0.0 before 8.3.1.30; from 8.4.0.0 through 8.6.0.0 — fixed in 7.13.1.60, 8.3.1.30
- Dell Powerprotect Dp Series Appliance: before 2.7.9 — fixed in 2.7.9
How to fix
Upgrade to a fixed version: Dell PowerProtect Data Domain 7.13.1.60, 8.3.1.30; Dell Powerprotect Dp Series Appliance 2.7.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-23853 or the next vulnerability affects your stack