What’s Vulnerable › Vulnerabilities

CVE-2026-23855

Description

Dell iDRAC9, 14G versions prior to 7.00.00.184, 15G/16G versions prior to 7.30.10.50, and Dell iDRAC10, 17G versions prior to 1.30.30.50, contain an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to command injection.

Affected products

How to fix

Upgrade to a fixed version: Dell iDRAC10 1.30.30.50 or later; Dell iDRAC9 7.00.00.184 or later, 7.30.10.50 or later. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-23855 or the next vulnerability affects your stack