What’s Vulnerable › Vulnerabilities
CVE-2026-23856
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-12 · updated 2026-06-17
- Weakness: CWE-284
Description
Dell iDRAC Service Module (iSM) for Windows, versions prior to 6.0.3.1, and Dell iDRAC Service Module (iSM) for Linux, versions prior to 5.4.1.1, contain an Improper Access Control vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.
Affected products
- Dell iDRAC Service Module: before 5.4.1.1; before 6.0.3.1 — fixed in 5.4.1.1, 6.0.3.1
- Dell iDRAC Service Module for Linux: before 5.4.1.1 — fixed in 5.4.1.1
How to fix
Upgrade to a fixed version: Dell iDRAC Service Module 5.4.1.1, 6.0.3.1; Dell iDRAC Service Module for Linux 5.4.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-23856 or the next vulnerability affects your stack