What’s Vulnerable › Vulnerabilities
CVE-2026-23857
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-12 · updated 2026-06-17
- Weakness: CWE-280
Description
Dell Update Package (DUP) Framework, versions 23.12.00 through 24.12.00, contains an Improper Handling of Insufficient Permissions or Privileges vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.
Affected products
- Dell Update Package Framework: from 23.12.00 before 25.02.00 — fixed in 25.02.00
How to fix
Upgrade to a fixed version: Dell Update Package Framework 25.02.00. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-23857 or the next vulnerability affects your stack