What’s Vulnerable › Vulnerabilities
CVE-2026-23858
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-24 · updated 2026-06-17
- Weakness: CWE-79
Description
Dell Wyse Management Suite, versions prior to WMS 5.5, contain an Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Script Injection.
Affected products
- Dell Wyse Management Suite: before 5.5 — fixed in 5.5
How to fix
Upgrade to a fixed version: Dell Wyse Management Suite 5.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-23858 or the next vulnerability affects your stack