What’s Vulnerable › Vulnerabilities
CVE-2026-23861
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Dell Unisphere for PowerMax vApp, version(s) 9.2.4.x, contain(s) an Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to the execution of malicious HTML or JavaScript code in a victim user's web browser in the context of the vulnerable web application. Exploitation may lead to information disclosure, session theft, or client-side request forgery.
Affected products
- Dell Unisphere for PowerMax vApp: before 9.2.4.19 or later — fixed in 9.2.4.19 or later
How to fix
Upgrade to a fixed version: Dell Unisphere for PowerMax vApp 9.2.4.19 or later. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-23861 or the next vulnerability affects your stack