What’s Vulnerable › Vulnerabilities
CVE-2026-23862
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-16 · updated 2026-06-17
- Weakness: CWE-77
Description
Dell ThinOS 10 versions prior to ThinOS 2602_10.0573, contain an Improper Neutralization of Special Elements used in a Command ('Command Injection') vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of Privileges.
Affected products
- Dell ThinOS 10: from 2602 before 2602.10.0573 — fixed in 2602.10.0573
How to fix
Upgrade to a fixed version: Dell ThinOS 10 2602.10.0573. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-23862 or the next vulnerability affects your stack