What’s Vulnerable › Vulnerabilities
CVE-2026-23898: Joomla! Core - [20260305] - Arbitrary file deletion in com_joomlaupdate
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-01 · updated 2026-10-26
- Weakness: CWE-73
Description
Lack of input validation leads to an arbitrary file deletion vulnerability in the autoupdate server mechanism.
Affected products
- Joomla!: from 3.0.0 before 5.4.4; from 6.0.0 before 6.0.4 — fixed in 5.4.4, 6.0.4
How to fix
Upgrade to a fixed version: Joomla! 5.4.4, 6.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-23898 or the next vulnerability affects your stack