What’s Vulnerable › Vulnerabilities
CVE-2026-24017
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-10 · updated 2026-06-17
- Weakness: CWE-799
Description
An Improper Control of Interaction Frequency vulnerability [CWE-799] vulnerability in Fortinet FortiWeb 8.0.0 through 8.0.2, FortiWeb 7.6.0 through 7.6.5, FortiWeb 7.4.0 through 7.4.10, FortiWeb 7.2.0 through 7.2.11, FortiWeb 7.0.0 through 7.0.11 may allow a remote unauthenticated attacker to bypass the authentication rate-limit via crafted requests. The success of the attack depends on the attacker's resources and the password target complexity.
Affected products
- Fortinet FortiWeb: from 7.0.0 before 7.0.12; from 7.2.0 before 7.2.12; from 7.4.0 before 7.4.11; from 7.6.0 before 7.6.6; from 8.0.0 before 8.0.3 — fixed in 7.0.12, 7.2.12, 7.4.11, 7.6.6, 8.0.3
How to fix
Upgrade to a fixed version: Fortinet FortiWeb 7.0.12, 7.2.12, 7.4.11, 7.6.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-24017 or the next vulnerability affects your stack