What’s Vulnerable › Vulnerabilities
CVE-2026-24018
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-10 · updated 2026-06-17
- Weakness: CWE-61
Description
A UNIX symbolic link (Symlink) following vulnerability in Fortinet FortiClientLinux 7.4.0 through 7.4.4, FortiClientLinux 7.2.2 through 7.2.12 may allow a local and unprivileged user to escalate their privileges to root.
Affected products
- Fortinet FortiClientWindows: from 7.2.2 before 7.2.13; from 7.4.0 before 7.4.5 — fixed in 7.2.13, 7.4.5
How to fix
Upgrade to a fixed version: Fortinet FortiClientWindows 7.2.13, 7.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-24018 or the next vulnerability affects your stack